Major outage (Linode)
Incident Report for Engineering
Resolved
Incident resolved by linode as of 00:52 BST
https://status.linode.com/incidents/b012y580dy3y
Posted Aug 02, 2022 - 11:11 BST
Monitoring
While Linode has not yet announced a fix, we've seen our servers come back online. We are monitoring the health of the web servers now, but performance seems to be recovering well.
Posted Aug 02, 2022 - 00:20 BST
Update
Linode has reported that they've identified the issue and are currently implementing a fix.
Posted Aug 01, 2022 - 23:33 BST
Identified
Better Uptime reported an outage across all of our servers, WordPress admin and the web servers. We investigated a suspected Linode connectivity issue, and Linode has now confirmed an outage in the London data center. We are monitoring Linode's status page and awaiting an update.

https://status.linode.com/incidents/b012y580dy3y
Posted Aug 01, 2022 - 23:00 BST
This incident affected: WordPress Infrastructure (Admin Server, Web Server(s), Caching Server (Redis), Database Cluster (Galera), Load Balancers, Elasticsearch Cluster, Linode EU-West (London), Linode EU-West (London) Block Storage, Linode EU-West (London) Backups) and Websites.