WordPress Various Issues
Incident Report for Engineering
Resolved
No further issues have been identified since the resolution of this mornings problems.
Posted Oct 07, 2022 - 16:34 BST
Monitoring
The cause of these additional errors has now been resolved and we are once again monitoring the situation.
Posted Oct 07, 2022 - 12:27 BST
Investigating
After the various fixes implemented earlier, additional errors have now cropped up which are affecting various background jobs. This could mean that things like scheduled posts, syndication and media may still be affected. We are continuing investigations.
Posted Oct 07, 2022 - 12:17 BST
Monitoring
A fix has now been implemented for the various WP issues and we are monitoring the results.
Posted Oct 07, 2022 - 11:38 BST
Update
Progress is being made on the issue however we are still investigating and evaluating if steps taken have improved the situation.
Alongside the WP Admin errors, the stress of the ongoing issues may also cause other different problems. A recently reported issue is that images are not reaching the WP media library. This is likely a side effect of the main issue, but we are aware.
Posted Oct 07, 2022 - 11:15 BST
Update
Investigations are ongoing. The primary focus right now is investigating the Admin error messages as well as newly reported Syndication issues where posts aren't reaching The Courier title site.
Posted Oct 07, 2022 - 11:00 BST
Update
It appears the WP Admin errors are affecting more than just the P&J site. We are still investigating.
Posted Oct 07, 2022 - 10:37 BST
Investigating
We are currently investigating, and have been investigating for most of the morning so far, various issues around the P&J site.
1. Front end login link not working - this looks to have been resolved thus far and should be working again
2. Graphical issue on a new timeline block on the front end - we are investigating this currently
3. Intermittent WP Admin errors - we are currently investigating this as a priority.

Further updates will be provided here when possible.
Posted Oct 07, 2022 - 10:08 BST
This incident affected: WordPress Infrastructure (Admin Server) and The Press and Journal (Websites).