WP Login/Out Issues
Incident Report for Engineering
Resolved
The incident has now been resolved. It appears an issue with our Redis cluster resulted in an invalid cache causing issues with maintaining login state. A flush of Redis has resolved this.
Posted May 01, 2023 - 13:06 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 12:55 BST
Investigating
Login/Out issues across our WP infrastructure
Posted May 01, 2023 - 12:41 BST
This incident affected: WordPress Infrastructure (Admin Server, Web Server(s)).