Energy Voice - dashboard issues
Incident Report for Engineering
Resolved
This issue was resolved earlier this morning. After further monitoring once the issue was resolved, no further problems have been identified.
Posted Sep 12, 2022 - 11:52 BST
Monitoring
The issue has been identified and has now been fixed. We are now monitoring.
Posted Sep 12, 2022 - 09:06 BST
Investigating
Several members of staff have reported issues accessing EV's admin dashboard. We are currently investigating.
Posted Sep 12, 2022 - 08:37 BST
This incident affected: Energy Voice (Websites).