Intermittent redirect issues on category pages
Incident Report for Engineering
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 15:13 GMT
Investigating
Several users have reported issues with category pages redirecting on category pages.

We are currently investigating the issue.
Posted Jan 03, 2023 - 16:23 GMT
This incident affected: The Press and Journal (Websites).