Wordpress Maintenance Window
Incident Report for Engineering
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 05:16 GMT
Investigating
Sites restored to full service
Posted Feb 10, 2024 - 05:06 GMT
Update
Verification of new resources underway as planned, service restoration ahead of schedule
Posted Feb 10, 2024 - 04:16 GMT
Update
Planned creation of new resources underway, service restoration due to be completed on schedule
Posted Feb 10, 2024 - 03:33 GMT
Update
Further scheduled processes are being executed successfully, service restoration remains on schedule
Posted Feb 10, 2024 - 02:14 GMT
Update
Planned change steps are progressing as expected, restoration of service is on schedule
Posted Feb 10, 2024 - 01:16 GMT
Update
We have applied a Maintenance Window across our Wordpress sites and administration system.

Users will not be able to access our sites or the Wordpress system, instead being presented with a Maintenance Page briefly describing the process.
Posted Feb 10, 2024 - 00:18 GMT
Monitoring
We are preparing to apply a Maintenance Window across our Wordpress sites and administration system, from midnight tonight (Friday 9th), lasting until 6am tomorrow morning (Saturday 10th).

During this time, customers and staff will not be able to access our sites or the Wordpress system, instead being presented with a Maintenance Page briefly describing the process.

This change is being done to improve the efficiency and reliability of some of the underlying systems responsible for serving our sites and the Wordpress administration panel.
Posted Feb 09, 2024 - 23:26 GMT
This incident affected: WordPress Infrastructure (Admin Server, Web Server(s), Caching Server (Redis), Database Cluster (Galera), Load Balancers, Elasticsearch Cluster), The Courier (Websites), The Press and Journal (Websites), The Sunday Post (Websites), Magazines (Websites), Energy Voice (Websites), and Websites, Websites.