WordPress Errors
Incident Report for Engineering
Resolved
No further issues have been detected or reported since the earlier resolution, all systems normal functionality should now be restored.
Posted Oct 28, 2022 - 16:51 BST
Monitoring
Changes have now been made and we can see a significant improvement in system performance. We are continuing discussions and will be monitoring the situation for the rest of the day.
Posted Oct 28, 2022 - 14:29 BST
Update
Investigations are still ongoing. Systems have improved but performance is still degraded.
Posted Oct 28, 2022 - 13:50 BST
Update
We are continuing to investigate this issue. WordPress Admin can load just now however you may still experience errors and our system monitoring still indicates we are experiencing problems just now.
Posted Oct 28, 2022 - 12:47 BST
Investigating
We are currently investigating issues with WordPress where Admin is inaccessible or showing error messages to users attempting to login and do their work. Before this issue it was also reported it was performing significantly slower and some scheduled posts missed their schedule time.
Further updates will be provided here as and when they become available.
Posted Oct 28, 2022 - 12:09 BST
This incident affected: WordPress Infrastructure (Admin Server).