Major Outage - Linode
Incident Report for Engineering
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 07:59 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 25, 2022 - 23:57 BST
Monitoring
We are currently experiencing a major outage as a result of connectivity issues in Linode, our third party hosting providers, london datacenter.

Please follow this link for updates; https://status.linode.com/incidents/qcb6ksmsmz40
Posted Aug 25, 2022 - 23:56 BST
This incident affected: WordPress Infrastructure (Admin Server, Web Server(s), Caching Server (Redis), Database Cluster (Galera), Load Balancers, Linode EU-West (London)), The Courier (Websites), The Press and Journal (Websites), The Sunday Post (Websites), Magazines (Websites), Energy Voice (Websites), and Websites, Websites.