WordPress Image Cropping Issues
Incident Report for Engineering
Resolved
After monitoring channels, post release yesterday and today, we have not seen or been notified of any further WordPress cropping issues. This indicates the release was successful, and no further cropping issues remain. Normal service should now be resumed.
Posted Sep 05, 2023 - 09:27 BST
Monitoring
A release has been made, and we are currently monitoring channels, for any instances of newly reported cropping issues. If cropping issues persist, or have been seen after 11:30AM today, please raise a support ticket via the helpdesk as usual. We will continue to monitor for any further cropping issues.
Posted Sep 04, 2023 - 11:35 BST
Update
Please note, an urgent release will be made between 11:15AM and 11:30AM this morning with the aim of resolving this issue. Thereafter, we will monitor for issues related to cropping that appear, for the remainder of the day.
Posted Sep 04, 2023 - 11:14 BST
Identified
We are aware of the ongoing issues with cropping that have persisted over the weekend. A supplier fix did not resolve the issue as hoped, but a further change is expected today, which should resolve the issue.
Posted Sep 04, 2023 - 09:55 BST
Update
We are continuing to investigate this issue. While being investigated it is recommended that image cropping is undertaken outside of WordPress temporarily (uploading a cropped image for use within content).
Posted Sep 01, 2023 - 10:55 BST
Investigating
We are aware of issues in WordPress surrounding images and cropping, it is currently being investigated
Posted Sep 01, 2023 - 10:07 BST
This incident affected: Websites.