WordPress Issues - Login and Premium Content Problems
Incident Report for Engineering
Resolved
No further issues have been reported or identified.
Posted Jul 12, 2022 - 15:45 BST
Update
We've had positive feedback from affected users since the system flush, as such the system appears to be back to normal functionality. We will continue to keep an eye on things throughout the day but regular functionality should now be restored.
Posted Jul 12, 2022 - 12:30 BST
Monitoring
We've performed a system flush which we're hoping has resolved the issues. We are currently monitoring the situation and gathering reports of affected users to confirm if this is the case.
Posted Jul 12, 2022 - 12:24 BST
Investigating
We are currently investigating an issue where two different symptoms have been reported:
1. Various problems around 2FA codes being rejected
2. Premium Content not being locked in

Other problems may also be present right now as this appears to be a system, wide issue manifesting itself in various different ways.

We are looking into a fix for this right now and will provide further updates here when possible.
Posted Jul 12, 2022 - 12:06 BST
This incident affected: WordPress Infrastructure (Admin Server).