Login issues across our websites
Incident Report for Engineering
Resolved
Since yesterday we have had no issues raised due to login issues. We are still continuing the investigation into the issue and where it originated.
Posted Feb 03, 2023 - 12:57 GMT
Monitoring
This issue has been resolved and login functionality is now working as expected. We are monitoring the issue and are continuing the investigation into the issue.
Posted Feb 02, 2023 - 14:35 GMT
Investigating
We have had several reports that users are having inconsistent issues while logging in across some of our websites. We are currently investigating.
Posted Feb 01, 2023 - 11:49 GMT
This incident affected: The Courier (Websites), The Press and Journal (Websites), The Sunday Post (Websites), and Energy Voice (Websites).