WordPress to Prestige Queue Issues
Incident Report for Engineering
Resolved
This issue was caused by the "esio" WordPress user being locked out of WordPress due to the new mandatory two-factor authentication rollout. Since this account is not used by a person and is only used to run the WordPress to Prestige pipeline, 2FA had not been set up and the account was locked out. As a temporary solution to get the queue moving again, we have extended the grace period for this account. We'll look into a more long term solution during office hours next week.

Thank you for your patience while we worked to resolve this.
Posted Jul 03, 2022 - 18:03 BST
Investigating
We are aware of issues sending posts to Prestige from WordPress and we're currently investigating. Updates to follow.
Posted Jul 03, 2022 - 17:38 BST
This incident affected: WordPress Infrastructure (Admin Server).