Major Outage - Linode
Incident Report for Engineering
Resolved
Linode have now advised that the issue has been resolved.
https://status.linode.com/incidents/8qnvzrfz7hg2
Posted Aug 02, 2022 - 23:56 BST
Monitoring
Linode have not yet marked the incident as resolved but normal functionality appears to have resumed.
Further disruption may still be seen until Linode mark this issue as resolved.
Please continue to monitor the Linode status page for any updates https://status.linode.com/incidents/8qnvzrfz7hg2
Posted Aug 02, 2022 - 23:47 BST
Update
From the Linode status page;
Investigating - Our team is investigating a connectivity issue in our London data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.

https://status.linode.com/incidents/8qnvzrfz7hg2
Posted Aug 02, 2022 - 22:45 BST
Identified
Our hosting provider Linode are currently experiencing an outage in their London DC
Please find status updates here;
https://status.linode.com/incidents/8qnvzrfz7hg2

until this issue is resolved, users will be unable to access any sites hosted on our Wordpress Infrastructure hosted within linode.
Posted Aug 02, 2022 - 22:42 BST
This incident affected: WordPress Infrastructure (Admin Server, Web Server(s)) and Websites.