WordPress to Prestige Queue Stuck
Incident Report for Engineering
Resolved
Since yesterday evening no further issues have been witnessed or reported.
Posted Oct 27, 2022 - 15:12 BST
Monitoring
The issues should now be stabilising and normal functionality resuming once again. The issues at this point would be errors on trying to load WordPress and slow loading speeds. We will continue to monitor the situation.
Posted Oct 26, 2022 - 16:55 BST
Investigating
The issues have resurfaced and we are working to get things under control. Further updates will be posted here when possible.
Posted Oct 26, 2022 - 16:43 BST
Monitoring
The queue is now working again. We are investigating the exact cause of the issue, however normal services have now resumed as of approx. twenty minutes ago.
Posted Oct 26, 2022 - 16:02 BST
Investigating
We are currently investigating an ongoing issue where posts are stuck in the queue going from WordPress to Prestige.
We are in the process of reaching out to IT to identify if something on the Print side is wrong and causing the issue. After investigating WordPress everything there appears to be functioning as normal, however we are continuing to look into it.
Posted Oct 26, 2022 - 15:43 BST
This incident affected: WordPress Infrastructure (Admin Server).